<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="zeynep" />
        <meta property="og:url" content="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021" />
        <link rel="canonical" href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/5b8e6eea-e41f-44ce-b6bc-3efb15007258/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Waiting for Omicron, Open Thread 12/5/2021 - by zeynep</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Waiting for Omicron, Open Thread 12/5/2021"><meta data-preact-helmet property="twitter:title" content="Waiting for Omicron, Open Thread 12/5/2021"><meta data-preact-helmet name="description" content="It’s still wait-and-see time for many key characteristics of the Omicron variant. I think the fact that it’s going to cause more breakthroughs in vaccinated people, and re-infections in people with prior infections, is baked in. The rest will take some time."><meta data-preact-helmet property="og:description" content="It’s still wait-and-see time for many key characteristics of the Omicron variant. I think the fact that it’s going to cause more breakthroughs in vaccinated people, and re-infections in people with prior infections, is baked in. The rest will take some time."><meta data-preact-helmet property="twitter:description" content="It’s still wait-and-see time for many key characteristics of the Omicron variant. I think the fact that it’s going to cause more breakthroughs in vaccinated people, and re-infections in people with prior infections, is baked in. The rest will take some time."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Insight"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#800000;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#f6dfdf;--background_subtle:rgba(204, 153, 153, 0.4);--print_pop:#800000;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#800000;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=3a2ddfaefb740b771a52af5fd4f02d38" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography"><div id="cover-and-scroll-container"></div><iframe src="https://substack.com/channel-frame" class="channel-frame" width="0" height="0"></iframe><div class="main-menu"><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.theinsight.org" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9d07b844-ddd3-4268-865a-633a745bda11_366x366.png" alt="Insight" class="logo" /><span class="name">Insight</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><a href="/account/login?redirect=%2Fp%2Fwaiting-for-omicron-open-thread-1252021%3F&amp;email=&amp;with_password=&amp;justTrying=" native="true" class="homepage-nav-user-indicator sign-in-link">Sign in</a><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bzeynep%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fwaiting-for-omicron-open-thread-1252021%3F&amp;email=&amp;with_password=&amp;justTrying=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021","mainEntityOfPage":"https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021","headline":"Waiting for Omicron, Open Thread 12/5/2021","description":"It\u2019s still wait-and-see time for many key characteristics of the Omicron variant. I think the fact that it\u2019s going to cause more breakthroughs in vaccinated people, and re-infections in people with prior infections, is baked in. The rest will take some time.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png"}],"datePublished":"2021-12-05T19:21:08+00:00","dateModified":"2021-12-05T19:21:08+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"zeynep","url":"https://substack.com/profile/299814-zeynep","sameAs":["https://twitter.com/zeynep"]},"publisher":{"@type":"Organization","name":"Insight","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/9d07b844-ddd3-4268-865a-633a745bda11_366x366.png"},"sameAs":["https://twitter.com/zeynep"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png&quot;);"></div></div><div class="social-labels"><div class="social-title">Waiting for Omicron, Open Thread 12/5/2021</div><div class="social-subtitle">www.theinsight.org</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title short unpublished">Waiting for Omicron, Open Thread 12/5/2021</h1><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/299814-zeynep"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7bb02c77-c55b-4b2e-a924-c666b6282b79_900x900.jpeg" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/299814-zeynep">zeynep</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-12-05T19:21:08.474Z" class="post-meta-item post-date"><time dateTime="2021-12-05T19:21:08.474Z">10 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div><span>52</span></a></span></td><td class="post-meta-item icon"><a class href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comments" class><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon"><g><title>Comment</title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M0.5 8.33117C0.5 4.00613 4.00613 0.5 8.33117 0.5H10.6688C14.9939 0.5 18.5 4.00613 18.5 8.33117C18.5 10.0221 18.0114 11.6205 16.9359 12.982C15.865 14.3378 14.2544 15.406 12.0948 16.1209L12.0783 16.1262L4.48087 18.4638C4.23271 18.5402 3.96303 18.4942 3.75417 18.3399C3.54532 18.1857 3.42208 17.9415 3.42208 17.6818V14.5319C2.71035 13.8391 2.0315 12.9268 1.50977 11.9389C0.92332 10.8285 0.5 9.55539 0.5 8.33117ZM8.33117 2.13636C4.90987 2.13636 2.13636 4.90987 2.13636 8.33117C2.13636 9.20153 2.44612 10.2079 2.95672 11.1747C3.46475 12.1366 4.13652 12.9925 4.78168 13.5619C4.95764 13.7172 5.05844 13.9406 5.05844 14.1753V16.574L11.5887 14.5647C13.5155 13.9256 14.8245 13.0151 15.6518 11.9677C16.4756 10.9248 16.8636 9.69376 16.8636 8.33117C16.8636 4.90987 14.0901 2.13636 10.6688 2.13636H8.33117Z"></path></g></svg> 26</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 18px; height: 18px;" width="18" height="18" viewBox="0 0 24 24" fill="#757575" stroke-width="1.3333333333333333" stroke="none" xmlns="http://www.w3.org/2000/svg" class="recommend-icon"><g><title>Share</title><path fill-rule="evenodd" clip-rule="evenodd" d="M20.7996 12.5084C21.0668 12.2221 21.0668 11.7777 20.7996 11.4914L13.0945 3.23664C12.8137 2.93576 12.3421 2.91951 12.0412 3.20035C11.884 3.34707 11.8045 3.54587 11.8045 3.74518H11.8045V8.32516C9.37206 8.45369 7.21389 9.2632 5.63546 11.0671C3.92131 13.0261 3.00032 16.0352 3.00024 20.2548C3.00024 20.5936 3.22876 20.8897 3.55649 20.9757C3.88421 21.0616 4.22865 20.9156 4.39487 20.6204C5.365 18.8974 6.32473 17.6899 7.54233 16.9C8.61721 16.2027 9.95543 15.7911 11.8045 15.7087V20.2548C11.8045 20.6664 12.1381 21.0001 12.5497 21.0001C12.7694 21.0001 12.9668 20.905 13.1032 20.7539L20.7996 12.5084ZM12.5353 9.7969C12.5289 9.79706 12.5225 9.79714 12.5161 9.79714C10.0794 9.79714 8.12197 10.4888 6.75716 12.0486C5.71118 13.2439 4.94986 15.0204 4.64175 17.5643C5.25768 16.8068 5.93857 16.1638 6.73113 15.6497C8.24968 14.6645 10.0982 14.203 12.5161 14.203L12.5333 14.2031L12.5497 14.203C12.9613 14.203 13.295 14.5366 13.295 14.9482V18.3641L19.2353 11.9999L13.295 5.63568V9.05181C13.295 9.46339 12.9613 9.79704 12.5497 9.79704C12.5449 9.79704 12.5401 9.79699 12.5353 9.7969Z"></path></g></svg></a></span></td></tr></table></div></td></tr></table></div><div></div><div class="available-content "><div class="body markup"><p>It’s still wait-and-see time for many key characteristics of the Omicron variant. </p><p>I think the fact that it’s going to cause more breakthroughs in vaccinated people, and re-infections in people with prior infections, is baked in. </p><p>The rest will take some time.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/zeynep/status/1466108320222171136?s=20&quot;,&quot;full_text&quot;:&quot;Folks, absolutely too early to conclude that Omicron is milder or more severe on average, or that vaccine efficacy will be preserved as is, or not—or even why exactly it's spreading. Just too early, and I would not pay any attention to conclusive sounding statements. Needs time.&quot;,&quot;username&quot;:&quot;zeynep&quot;,&quot;name&quot;:&quot;zeynep tufekci&quot;,&quot;date&quot;:&quot;Wed Dec 01 18:13:57 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:733,&quot;like_count&quot;:3383,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/zeynep/status/1466108320222171136?s=20" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/zeynep.jpg" alt="Twitter avatar for @zeynep"><span class="tweet-author-name">zeynep tufekci </span><span class="tweet-author">@zeynep</span></div>Folks, absolutely too early to conclude that Omicron is milder or more severe on average, or that vaccine efficacy will be preserved as is, or not—or even why exactly it's spreading. Just too early, and I would not pay any attention to conclusive sounding statements. Needs time.</a><a href="https://twitter.com/zeynep/status/1466108320222171136?s=20" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 1st 2021</p><span class="retweets"><span class="rt-count">733</span> Retweets</span><span class="likes"><span class="like-count">3,383</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/zeynep/status/1466109145120219148?s=20&quot;,&quot;full_text&quot;:&quot;From the sequence and what we know so far, maybe the one thing we can say is good level of antibody evasion is baked in—more breakthroughs. But that, by itself, doesn't tell us what it means for the pandemic. Remember Beta? B.1.351? Antibody evasion but little impact on pandemic.&quot;,&quot;username&quot;:&quot;zeynep&quot;,&quot;name&quot;:&quot;zeynep tufekci&quot;,&quot;date&quot;:&quot;Wed Dec 01 18:17:13 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:16,&quot;like_count&quot;:279,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/zeynep/status/1466109145120219148?s=20" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/zeynep.jpg" alt="Twitter avatar for @zeynep"><span class="tweet-author-name">zeynep tufekci </span><span class="tweet-author">@zeynep</span></div>From the sequence and what we know so far, maybe the one thing we can say is good level of antibody evasion is baked in—more breakthroughs. But that, by itself, doesn't tell us what it means for the pandemic. Remember Beta? B.1.351? Antibody evasion but little impact on pandemic.</a><a href="https://twitter.com/zeynep/status/1466109145120219148?s=20" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 1st 2021</p><span class="retweets"><span class="rt-count">16</span> Retweets</span><span class="likes"><span class="like-count">279</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/zeynep/status/1466113499076124678?s=20&quot;,&quot;full_text&quot;:&quot;Personally, I'd be surprised if vaccine efficacy against breakthroughs didn't take a hit and there weren't more reinfections because of Omicron. But will those breakthroughs/re-infections be symptomatic? Mild? Severe? Will it spread widely? Don't know. Have to wait. No shortcuts.&quot;,&quot;username&quot;:&quot;zeynep&quot;,&quot;name&quot;:&quot;zeynep tufekci&quot;,&quot;date&quot;:&quot;Wed Dec 01 18:34:31 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:12,&quot;like_count&quot;:218,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/zeynep/status/1466113499076124678?s=20" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/zeynep.jpg" alt="Twitter avatar for @zeynep"><span class="tweet-author-name">zeynep tufekci </span><span class="tweet-author">@zeynep</span></div>Personally, I'd be surprised if vaccine efficacy against breakthroughs didn't take a hit and there weren't more reinfections because of Omicron. But will those breakthroughs/re-infections be symptomatic? Mild? Severe? Will it spread widely? Don't know. Have to wait. No shortcuts.</a><a href="https://twitter.com/zeynep/status/1466113499076124678?s=20" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 1st 2021</p><span class="retweets"><span class="rt-count">12</span> Retweets</span><span class="likes"><span class="like-count">218</span> Likes</span></div></a></div><p>I’ve written a lot about these questions over the past years, but here’s a few reminders on new variants.</p><p><strong>Immunity against breakthroughs/re-infections:</strong> Any day now, we’ll get lab reports about “neutralizing antibodies” against this variant from vaccinated or infected people. I’d expect a big drop—and it may sound very large because this is reported in multiples as in “20-fold drop” or “35-fold drop.” This can be a bit misleading: they can drop a lot but still be enough to neutralize or help hold off the infection.</p><p>It’s also important to remember that antibodies are the parts of the immune system that hold off the infection from taking root—the early shock troops. As I’ve written before, the immune system <a href="https://www.theinsight.org/p/vaccine-efficacy-statistical-power" rel="">isn’t just a wall</a>, but a multi-layered defense system. </p><p>The mechanisms that stave of progression to severe disease are different, as I wrote in my <em><a href="https://www.nytimes.com/2021/11/28/opinion/covid-omicron-travel-ban-testing.html" rel="">New York Times</a></em><a href="https://www.nytimes.com/2021/11/28/opinion/covid-omicron-travel-ban-testing.html" rel=""> op-ed</a> on the Omicron as well:</p><blockquote><p>Even if current vaccines are less effective against preventing Omicron breakthrough cases, it’s reasonable to expect them to maintain a good level of protection against hospitalizations and deaths — something we’ve seen with other variants. This is because preventing breakthrough infections and blocking progression to severe disease involve different parts of the immune system. The mechanisms by which vaccines block serious illness are likely to continue working well despite some mutations. Still, we can do much better.</p></blockquote><p>The parts of the immune system that work to stave off severe disease progression are able to recognize the virus in a broader way than the antibodies that see just a small part of it. An antibody evading mutation like Superman putting on glasses and fooling someone very, very nearby because they can only look at the shape of the face in that section, but someone who can step back look at whole face can recognize it’s still our mild-mannered journalist, Clark Kent! </p><p>The antibodies are those first bouncers—they come in quick, but can only see so much and are more easily fooled. The rest of the immune system, T cells, etc. come in a little later in the game once they realize something is wrong, when infection takes hold, but can step back to look, as it were, and recognize the virus anyway even if it is mutated some. That’s why vaccines (or prior infection) can still hold off on severe disease even when they are no longer as effective in preventing infections or symptoms.</p><p>What if we’re surprised and the antibody titers don’t drop much, if at all? To be honest, I’d be <em>really</em> surprised because we are already seeing superspreader events among the vaccinated from Omicron, and epidemiology is usually a lot more telling than lab reports on such questions. </p><p><strong>Transmissibility</strong> is the second important question. I expect to see more clarity on that from the United Kingdom: watch especially indicators like spread among the household from the UK Health Security Agency studies.  Remember, spread can be due to inherent transmissibility or just ability to re-infect people who are otherwise vaccinated or had prior infections before. (If it were spreading among immunologically naive populations, we’d also have to wait to see if it was just chance: one strain got introduced earlier than others, but I think we are past that with this: it is spreading more—but how much of what factor is playing what size role? We shall learn, in time).</p><p>Also, for jealousy: look at all the studies the United Kingdom health agencies are doing on this, from <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/1038404/Technical_Briefing_30.pdf" rel="">their technical briefing on Omicron</a>. People in countries like the United States just have to wait for others to please, do the real work it takes to understand and respond.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-659-552" target="_blank" href="https://cdn.substack.com/image/fetch/w_[object Object],c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1631c761-5ff5-41ef-929c-40162aa8f05c_552x659.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1631c761-5ff5-41ef-929c-40162aa8f05c_552x659.png" width="552" height="659" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1631c761-5ff5-41ef-929c-40162aa8f05c_552x659.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:659,&quot;width&quot;:552,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:108763,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-659-552 {
            display: inline;
            padding-bottom: 119.3840579710145%;
            padding-bottom: min(119.3840579710145%, 659px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-659-552 img {
            max-width: 552px;
            max-height: 659px;
          }
        </style></a></figure></div><p><strong>Severity: </strong>This remains the third and big question, in multiple parts. </p><p>First: how severe will re-infections or vaccine breakthrough will be? Immunology suggests, everything else equal, they would be milder (<a href="https://www.theinsight.org/p/novelty-means-severity-the-key-to" rel="">see this great post here</a>, by Dylan H. Morris), but everything else is not equal. This is a new variant, and the best data on this will be the epidemiology. (There is no way to look at just the sequence and assign a disease course). Still, it is not a brand new disease for the seropositives, people with prior infection and vaccination, and one expects disease course to be, on average, milder—subject to the usual conditions like immunocompetence, age and comorbidities. </p><p>Second: what about the seronegatives? People with no vaccination, no prior infection? Well, they are already sitting ducks for Delta, which is highly transmissible and likely more severe than other strains, so the severity question may well play out differently for them. (Getting vaccinated would be the best idea, obviously).</p><p>It takes about two-three weeks from exposure and infection to hospitalization, and about four-six weeks to death, sadly. Plus, all early data is subject to selection effects: if the first superspreader events are in, say, college campuses, we get a young cohort who tend to have milder outcomes anyway, so we can’t really get a picture of severity from them easily—severe cases are already rare, so harder to tell the signal from the noise with smaller samples. </p><p>All this means it may take until the end of December or even early January to get clarity on the question of severity, likely from South Africa and United Kingdom and some European countries with good tracking.</p><p>I know this isn’t a good way to enter into the winter season, and I think even the best option will suck—many breakthroughs aren’t great to experience even if they turn out to be mild. Plus, the stress on the health system is real, plus it is winter in the Northern Hemisphere, so peak season anyway for respiratory illnesses.</p><p>By the way, getting vaccinated will certainly help even with a new variant, and so will the booster. Especially if Omicron turns out to be severe, we may be in for a variant-specific booster at some point, but the vaccines we have are still expected to provide substantial protection against severe progression, and good masks, ventilation, air-filtering etc. work against all variants. </p><p>So far, my understanding is that rapid tests will not have any issues working as before, but remember: they are good for when they are taken. Take one right before an event of consequence—not the day before.</p><p>And what if this does not turn into a crisis? That’s still possible. Still, it’s best to prepare while waiting. A few weeks of stress, and even overreaction, is better than finding out too late that it will cause us more problem than we anticipated, and also that it’s too late to do anything about it. </p><p>Let me end with the great cartoon <a href="https://github.com/mountainMath/xkcd_exponential" rel="">by Jens von Bergman</a> (deliberately in the style of XKCD):</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-480-672" target="_blank" href="https://cdn.substack.com/image/fetch/w_[object Object],c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F14392c29-d6af-46fe-9603-850049a25053_672x480.png" width="672" height="480" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/14392c29-d6af-46fe-9603-850049a25053_672x480.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:480,&quot;width&quot;:672,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:56825,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-480-672 {
            display: inline;
            padding-bottom: 71.42857142857143%;
            padding-bottom: min(71.42857142857143%, 480px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-480-672 img {
            max-width: 672px;
            max-height: 480px;
          }
        </style></a></figure></div><p>Here’s wishing the answers we do get are as positive and hopeful as possible, but those who are planning things do not assume it before we know.</p></div></div><div></div><div class="post-footer"><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 19 19" fill="#757575" stroke-width="1.0555555555555556" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div><span>52</span></a></span></td><td class="post-meta-item icon"><a class href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comments" class><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 19 19" fill="#757575" stroke-width="1.0555555555555556" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon"><g><title>Comment</title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M0.5 8.33117C0.5 4.00613 4.00613 0.5 8.33117 0.5H10.6688C14.9939 0.5 18.5 4.00613 18.5 8.33117C18.5 10.0221 18.0114 11.6205 16.9359 12.982C15.865 14.3378 14.2544 15.406 12.0948 16.1209L12.0783 16.1262L4.48087 18.4638C4.23271 18.5402 3.96303 18.4942 3.75417 18.3399C3.54532 18.1857 3.42208 17.9415 3.42208 17.6818V14.5319C2.71035 13.8391 2.0315 12.9268 1.50977 11.9389C0.92332 10.8285 0.5 9.55539 0.5 8.33117ZM8.33117 2.13636C4.90987 2.13636 2.13636 4.90987 2.13636 8.33117C2.13636 9.20153 2.44612 10.2079 2.95672 11.1747C3.46475 12.1366 4.13652 12.9925 4.78168 13.5619C4.95764 13.7172 5.05844 13.9406 5.05844 14.1753V16.574L11.5887 14.5647C13.5155 13.9256 14.8245 13.0151 15.6518 11.9677C16.4756 10.9248 16.8636 9.69376 16.8636 8.33117C16.8636 4.90987 14.0901 2.13636 10.6688 2.13636H8.33117Z"></path></g></svg> 26</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 24px; height: 24px;" width="24" height="24" viewBox="0 0 24 24" fill="#757575" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg" class="recommend-icon"><g><title>Share</title><path fill-rule="evenodd" clip-rule="evenodd" d="M20.7996 12.5084C21.0668 12.2221 21.0668 11.7777 20.7996 11.4914L13.0945 3.23664C12.8137 2.93576 12.3421 2.91951 12.0412 3.20035C11.884 3.34707 11.8045 3.54587 11.8045 3.74518H11.8045V8.32516C9.37206 8.45369 7.21389 9.2632 5.63546 11.0671C3.92131 13.0261 3.00032 16.0352 3.00024 20.2548C3.00024 20.5936 3.22876 20.8897 3.55649 20.9757C3.88421 21.0616 4.22865 20.9156 4.39487 20.6204C5.365 18.8974 6.32473 17.6899 7.54233 16.9C8.61721 16.2027 9.95543 15.7911 11.8045 15.7087V20.2548C11.8045 20.6664 12.1381 21.0001 12.5497 21.0001C12.7694 21.0001 12.9668 20.905 13.1032 20.7539L20.7996 12.5084ZM12.5353 9.7969C12.5289 9.79706 12.5225 9.79714 12.5161 9.79714C10.0794 9.79714 8.12197 10.4888 6.75716 12.0486C5.71118 13.2439 4.94986 15.0204 4.64175 17.5643C5.25768 16.8068 5.93857 16.1638 6.73113 15.6497C8.24968 14.6645 10.0982 14.203 12.5161 14.203L12.5333 14.2031L12.5497 14.203C12.9613 14.203 13.295 14.5366 13.295 14.9482V18.3641L19.2353 11.9999L13.295 5.63568V9.05181C13.295 9.46339 12.9613 9.79704 12.5497 9.79704C12.5449 9.79704 12.5401 9.79699 12.5353 9.7969Z"></path></g></svg></a></span></td></tr></table></div></article></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button  "><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1.1666666666666667" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fwaiting-for-omicron-open-thread-1252021%3F&amp;email=&amp;with_password=&amp;justTrying=" native>Already a paid subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fwaiting-for-omicron-open-thread-1252021%3F&amp;email=&amp;with_password=1&amp;justTrying=" native>click here to log in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-3886092" class="comment-anchor"></div><div id="comment-3886092-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/41347525-john-presley"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Fpurple.png" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">John Presley</a></div></span><span><a href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comment/3886092" native>5 min ago</a></span></div><div class="comment-body"><p><span>Seems like the early evidence is that &quot;full vaccination&quot; won't do much about spread (in the incident in a Hong Kong quarantine hotel where transmission went across the corridor both cases were fully vaccinated with mRNA vaccines).  Boosters may be borderline.  One of the cases in Israel had received an mRNA booster and infected one other person.  However, he had also interacted with a huge number of possible contacts without precautions, and the ones other than the guy he shared a car with were negative.   That is all very thin data, but it suggests that boosters for everyone + some moderate level of precautions (masking and reducing interactions) might do the trick.  At least in places where people accept vaccines.</span></p><p><span>South Africa has been hit by three waves so far, six months apart, with the last wave about five months ago.  All three waves were short and sharp. suggesting not a lot of migitation, and possibly a high infection rate each time.  This suggests lots of pre-existing partial immunity in SA, which will almost certainly reduce the severity.  I.e., we really won't know till we see how the people in the superspread event in Norway do.  There's some reports from SA about children under 2 showing up in the hospital at a high rate with severe symptoms, but these are contradicted by other reports suggesting that's not true.  </span></p><p><span>One thing to keep in mind is that antibody neutralization will take a big hit (we know that because the targets for some but not all of the monoclonals used for treatment have been altered).  So, a lot less viruses will be taken out before they infect their first cell.  There is an independent immune response involving killer T-cells and called cell-mediated immunity.  This is completely independent of antibodies and targets infected cells for destruction.   I don't want to go into this in detail, but cells send snippets of their own proteins to the cell surface.  The T-cells have proteins on their surface with a structure similar to antibodies with which they monitor cells for known foreign proteins, and if something suspicious shows up they will destroy the cell.  Vaccines induce the production both of antibody-producing B-cells and of killer T-cells that patrol for Spike, and in the case of infection or whole-virus vaccines other virus proteins as well.  Omicron's mutations won't provide much defense here, but the T-cell patrols, like police, don't really clamp down till signs of trouble have already been started.  There's lots of evidence that cell-mediated immunity reduces the severity of Covid infections, but it's not so good at preventing them.</span></p><p><span>How that plays out in actual practice is just a guessing game right now (we have every reason to hope that vaccinated individuals will still have important protection against severe disease, but we'll have to wait to be sure).</span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="#757575" stroke-width="1" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div></a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div><div class="comment"><div id="comment-3885729" class="comment-anchor"></div><div id="comment-3885729-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/33301334-florin"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Fblack.png" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Florin</a></div></span><span><a href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comment/3885729" native>1 hr ago</a></span></div><div class="comment-body"><p><span>According to the CDC, no one except healthcare personnel should wear &quot;good masks&quot; (N95s), but cloth masks (which seem mostly ineffective) and surgical masks (which seem somewhat better than nothing) are a-okay! Updated Oct. 25, 2021.</span></p><p><span>Why haven't these people been fired yet?</span></p><p><span><a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/about-face-coverings.html" target="_blank" rel="nofollow ugc noopener" class="linkified">https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/about-face-coverings.html</a></span></p><p><span><a href="https://www.science.org/doi/10.1126/science.abi9069" target="_blank" rel="nofollow ugc noopener" class="linkified">https://www.science.org/doi/10.1126/science.abi9069</a></span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="#757575" stroke-width="1" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div></a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="more-replies-container"><a href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comment/3885729" class="more-replies">1 reply</a></div><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div><a href="https://www.theinsight.org/p/waiting-for-omicron-open-thread-1252021/comments" class="more-comments">24 more comments…</a></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Insight?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b class="button-text">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 zeynep tufekci. See <a href="https://www.theinsight.org/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Insight is on <a href="https://substack.com" native>Substack</a> – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"zeynep","publication_id":1184,"has_plans":false,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=12576c-17d8c827660" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
